.:: Usoft Technologie ::.  

Go Back   .:: Usoft Technologie ::. > .:: Smart Phone‏ ::. > Samsung Galaxy S3, Samsung Galaxy S2, Apps, Games, Accessories, Android

LinkBacks (?)
LinkBack to this Thread: http://www.usoftsmartphone.com/t14882.html
Posted By For Type Date
Samsung Galaxy S3, - Feedage - 22879546 This thread Refback 04-07-2013 08:41 AM

Similar Threads
Thread
Samsung Galaxy S2 - Three UK network down & network closure: [ General News 2014 ]
Galaxy Note I717 - 3G/4G/LTE data network on SHV-E160L/S/K phones in The US.: [ General AT&T 2014 ]
Galaxy Note I717 - AT&T JB on T-Mobile network: [ General AT&T 2014 ]
Galaxy Note I717 - Network Locked SIM card Inserted?: [ General AT&T 2014 ]
Galaxy Note I717 - Will this mess up my signal?: [ General AT&T 2014 ]

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 04-07-2013, 01:43 AM
Administrator
 
Join Date: Mar 2013
Posts: 304,576
Default Galaxy Note I717 - Getting network signal on Fido / Ontario network: [ General AT&T 2



UsoftTech :: WwW.UsoftTech.CoM ::


Getting network signal on Fido / Ontario network
Getting network signal on Fido / Ontario network
Getting network signal on Fido / Ontario network
Getting network signal on Fido / Ontario network


Hi guys,

I have a thread here where I've been trying to troubleshoot my issue of extremely unstable/intermittent Fido network signal strength:

http://forum.xda-developers.com/show...3#post40012553



I feel like I'm going around and around flashing different Roms, Radios/modems, etc... to no avail. I'm confident my APN settings are fine and the phone is unlocked, and my SIM is compatible/fine, etc. I can't seem to get more than a 0 to 2 bar signal, with either 0 mobile network or edge:2 network connection. I've tried playing with the bands via *#2263# but haven't solved the issue. If you read the other thread you'll see I've tried reverting to stock telus rom/radio, then blackstar x and xi, etc... and a slew of different radios/modems. While a fair number work, none seem to pull a decent signal. It seems now that I can get a signal with the stock modems for Rogers and Bell, Telus gives me no signal, and the custom modems like VK1, Blaze, etc don't recognize my SIM. Only with stock Rogers and Bell modems to I get this weak 0 to 2 bar signal, and only in some locations in the GTA can I send/receive SMS and make calls. It's really a weak /unreliable signal.

It's been 2 weeks of trying to get to the bottom of this and I'm hoping someone with some experience with Fido in the Ontario/Canada region can shed some light for me!!



Reply With Quote
Reply



new thread of Samsung Galaxy S3, Samsung Galaxy S2, Apps, Games, Accessories, Android
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:27 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0 PL2

.:: Usoft Technologie ::.

↑ Grab this Headline Animator

Preview on Feedage: -usoft-technologie- Add to Google! .:: Usoft Technologie ::. iPing-it .:: Usoft Technologie ::.